Preparing plugins for WP2.0

With the release of WordPress 2.0 being imminent (at least that’s how it looks like to me ;) ) I started to check all the plugins I’m using here a few days ago to make sure, that they all work with the new major release. After 2 days now I have only one plugin left: Eric Meyer’s wp-gatekeeper, which I should have finished soon. So far only Jerome’s keywords plugin required some debugging and updating (which took me quite some time though). Now I just hope, that WordPress 2.0 will be released soon :D Just too bad, that the RTE doesn’t work with Safari :(


For some details on what things might be a problem with using a 1.5 plugin with WP2.0, there’s a nice article on neato.co.nz :)

comments powered by Disqus